WordPress quickly patches second critical vulnerability

Thanks to Thumbup for this link 🙂

http://www.cio.com/article/2915654/wordpress-quickly-patches-second-critical-vulnerability.html?google_editors_picks=true

Administrators are advised to upgrade to WordPress version 4.2.1. Some WordPress sites that are compatible with and use a plugin called Background Update Tester will update automatically.

WordPress is one of the most-used Web publishing platforms. By the company’s own estimation, it runs 23 percent of the sites on the Internet, including major publishers such as Time and CNN…

Am I an “administrator”?  I don’t know.  And does WordPress update automatically, like Microsoft?  I don’t know that either.  I’m not sure what they’re talking about in this article, but it’s always good to be as informed as possible.

If you don't comment, I'll just assume you agree with me

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s